当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

万能娱乐佣金:神手看盘(同花顺公式)

本文地址:http://483.yi155.com/xuexiao/news/2383.html
文章摘要:万能娱乐佣金,龙神之铠地方 空手接住自己他。

点击: 次    来源:顶尖财经    作者:股市狙击 上海设赌城网上娱乐场 + 大

伸手看盘幅图,添加如意金箍棒,高抛指标再优化,

第一版本测试,后面会根据手机显示情况调整颜色坐标等,
 
//神手看盘
 
收盘价:C,colorwhite;
生命线:MA(CLOSE,22),colorlicyan;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
BOLL:=MA(CLOSE,55);
UB:=BOLL+2*STD(CLOSE,55);
LB:=BOLL-2*STD(CLOSE,55);
主力成本:=EMA(X,13),COLORFF00FF,LINETHICK0;
短期底部:=LLV(HIGH,30),COLORFFCC00;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
STICKLINE(FB,0,C*1.1,2,0),colorred;
DRAWTEXT(FB,C*1.1,'持股'),colorred;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),C*1.2,'直到涨'),colorbrown;
STICKLINE(CROSS(V1,V2),0,C*1.1,2,0),colorbrown;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),C*0.6,'低吸'),colormagenta;
STICKLINE((AB = 1),0,C*1.1,2,0),colormagenta;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
慢建仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(慢建仓,C*1.1,'慢建仓'),COLOR0099FF;
STICKLINE(慢建仓,0,C*1.1,2,0),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),H*1.1,'★强必追 '),colormagenta;
STICKLINE(FILTER((VAR4AA>90),45),0,C*1.1,2,0),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),45),C*0.7,'★介必升 '),colormagenta;
STICKLINE(FILTER((VAR4AA>90),35),0,C*1.1,2,0),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),C*0.3,'★逢低买'),colormagenta;
STICKLINE(FILTER((VAR4AA>90),45),0,C*1.1,2,0),colormagenta;
介必升:=IF(FILTER((VAR4AA>90),45),1,0),NODRAW,coloryellow;
逢低买:=IF(FILTER((VAR4AA>90),35),1,0),NODRAW,coloryellow;
A1AA:=9;//股民学院 483.yi155.com
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),C*1.1,'手勿痒'),COLORFFFFFF;
STICKLINE(FILTER((A2AA>-0.5),84),0,C*1.1,2,0),COLORFFFFFF;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7) AND C>0.9*UB,H*1.01,'↓高抛'),colorblue;
DRAWTEXT(CROSS(82,VAR7) AND (C/REF(C,5)-1)*100>13,H*1.01,'↓高抛'),colorblue;
DRAWTEXT(CROSS(82,VAR7) AND ((C>0.9*UB)!=1 AND ((C/REF(C,5)-1)*100>13)!=1),H*1.01,'↓可能高位'),colorblue;
STICKLINE(CROSS(82,VAR7),0,C*1.05,2,0),colorblue;
SHORT:=6;
LONG:=13;
MID:=4;
DIFJ:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEAJ:=EMA(DIFJ,MID);
MACDK:=(DIFJ-DEAJ)*2,COLORSTICK;
MACDJC:=CROSS(DIFJ,DEAJ);
FMACDJC:=CROSS(DEAJ,DIFJ);
NK:=9;
MKS1:=3;
MK2:=3;
RSV1:=(CLOSE-LLV(LOW,NK))/(HHV(HIGH,NK)-LLV(LOW,NK))*100;
KS1:=SMA(RSV1,MKS1,1);
DS1:=SMA(KS1,MK2,1);
JS1:=3*KS1-2*DS1;
KDJC:=CROSS(KS1,DS1);
FKDJC:=CROSS(DS1,KS1);
NN1:=5;NN2:=10;NN3:=20;NN4:=30;
BBI:=(MA(CLOSE,NN1)+MA(CLOSE,NN2)+MA(CLOSE,NN3)+MA(CLOSE,NN4))/4,colorred,LINETHICKS1;
BBIJC:=CROSS(C,BBI),colorred;//股民学院 483.yi155.com
FBBIJC:=CROSS(BBI,C),colorgreen;
LCK:=REF(CLOSE,1);
AAS:=ABS(HIGH-LCK);
BB:=ABS(LOW-LCK);
CCK:=ABS(HIGH-REF(LOW,1));
DDK:=ABS(LCK-REF(OPEN,1));
R:=IF(AAS>BB AND AAS>CCK,AAS+BB/2+DDK/4,IF(BB>CCK AND BB>AAS,BB+AAS/2+DDK/4,CCK+DDK/4));
X1:=(CLOSE-LCK+(CLOSE-OPEN)/2+LCK-REF(OPEN,1));
SI:=8*X1/R*MAX(AAS,BB);
ASI:=SUM(SI,0);
MASI:=MA(ASI,34);
ASIJC:=CROSS(ASI,MASI),coloryellow;
FASIJC:=CROSS(MASI,ASI),colorblue;
MTM:=CLOSE-REF(CLOSE,12);
MTMJC:=CROSS(MTM,0),colorbrown;
FMTMJC:=CROSS(0,MTM),colorbrown;
A4:=MACDJC+KDJC+BBIJC+ASIJC+MTMJC=4,NODRAW;
A5:=MACDJC+KDJC+BBIJC+ASIJC+MTMJC=5,NODRAW;
STICKLINE(MACDJC AND MACDJC+KDJC+BBIJC+ASIJC+MTMJC>3,0,C,2,0),coloryellow;
STICKLINE(KDJC AND MACDJC+KDJC+BBIJC+ASIJC+MTMJC>3,0,C*0.9+(C-C*0.9)/2,2,0),colorblue;
STICKLINE(BBIJC AND MACDJC+KDJC+BBIJC+ASIJC+MTMJC>3,0,C*0.9+(C-C*0.9)/3,2,0),colorwhite;
STICKLINE(MTMJC AND MACDJC+KDJC+BBIJC+ASIJC+MTMJC>3,0,C*0.9+(C-C*0.9)/4,2,0),colorlimagenta;
STICKLINE(ASIJC AND MACDJC+KDJC+BBIJC+ASIJC+MTMJC>3,0,C*0.9+(C-C*0.9)/5,2,0),colorligreen;
DRAWTEXT(A4,C*1.02,'★金箍棒'),colorlimagenta;
DRAWTEXT(A5,C*1.02,'★如意金箍棒'),colorlimagenta;

上一篇:趋势顶底背离(同花顺公式)

下一篇:一目了然S,万能娱乐佣金: 牛市持股 熊市持币(同花顺公式)

大家旺vip官网最高占成 上海设赌城网上娱乐场 大发888HG名人馆官网 申博怎么充值澳门赌场 合乐888彩票正规
齐发国际账号注册 菲律宾万家彩票网官方网站 优博女优YG电子 利来国际官网利来国际亚洲 大有电子游戏最高返点
赢波娱乐游戏登录官网 星际126最高返水 www.99vns.com登入 澳门银河网站手机app 888集团下载客户端
bbin动物奇观五登入 中华彩票时时彩直营网 www.44msc.com q彩平台怎么样导航 优发娱乐网络代理最高占成