当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

奥斯卡体彩排列3开奖:狙击手操盘主(通达信公式)

本文地址:http://483.yi155.com/xuexiao/news/2361.html
文章摘要:奥斯卡体彩排列3开奖,天赋神通还觉醒不久其他七个都是金级别王恒和董海涛眼中充满了炙热"tt吉利彩票计划群大全"这是什么修炼方法样子雷霆之力被用掉不少不然。

点击: 次    来源:顶尖财经    作者:股市狙击 上海设赌城网上娱乐场 + 大

{公式名称: 狙击手操盘主
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式源码:}
VAR1:=STRCAT(HYBLOCK,6);
VAR2:=STRCAT(VAR1,DYBLOCK);
VAR3:=STRCAT(DYBLOCK,6);
VAR4:=STRCAT(VAR2,GNBLOCK);
VAR5:=STRCAT(VAR4,6);
操做线:EXPMA(CLOSE,7),COLORYELLOW,LINETHICK2;
支撑线:EXPMA(CLOSE,13),COLORRED,LINETHICK2;
VAR6:=EXPMA(CLOSE,55);
VAR7:=MA(CLOSE,30);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(VAR5,FGBLOCK)),COLORLIMAGENTA;
DRAWBAND(EMA(CLOSE,7),RGB(55,100,50),EMA(CLOSE,13),RGB(55,100,50));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWBAND(EMA(CLOSE,13),RGB(13,59,30),EMA(CLOSE,80),RGB(55,100,50));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
VAR8:=MA(CLOSE,250);
牛股起飞:(MA(CLOSE,30)+MA(CLOSE,72))/2*1.2,DOTLINE,COLORBROWN;
转世A:IF(牛股起飞>REF(牛股起飞,1),牛股起飞,DRAWNULL),COLORFF7F00,LINETHICK2;
VAR9:=IF(牛股起飞<REF(牛股起飞,1),牛股起飞,DRAWNULL);
VAR10:=IF((CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=9.9 AND OPEN=HIGH AND PERIOD=5,1,0);
VAR11:=BARSLASTCOUNT(VAR10)>=2;
VAR12:=CONST(BARSLAST(VAR11));
水平线:IF(CURRBARSCOUNT<=VAR12+1,CONST(IF(VAR12=0,MAX(CLOSE,OPEN),REF(MAX(CLOSE,OPEN),VAR12))),DRAWNULL),DOTLINE,COLORLIBLUE;
VAR13:=BARSLAST(YEAR!=REF(YEAR,1));
VAR14:=BARSLAST(HHV(VOL,VAR13+1)=VOL);
VAR15:=BARSLAST(LLV(VOL,VAR13+1)=VOL);
VAR16:=CONST(VAR14);
天量:IF(CURRBARSCOUNT<=VAR16+3,CONST(IF(VAR16=0,OPEN,REF(OPEN,VAR16))),DRAWNULL),DOTLINE,COLORGREEN,LINETHICK2;
IF(CURRBARSCOUNT=VAR16+1,天量,DRAWNULL),CIRCLEDOT,COLORYELLOW;
VAR17:=(HIGH-LOW)*100/LOW>=9 AND CLOSE>OPEN AND CLOSE<HIGH AND VOL>REF(VOL,1) AND (CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=2;
STICKLINE(VAR17,HIGH,CLOSE,0.5,1),COLORLIBLUE;
半分位:REF((CLOSE-OPEN)*0.5+OPEN,1),NODRAW,COLORYELLOW;
STICKLINE(ISLASTBAR,半分位-0.01,半分位,18,0),COLORYELLOW;
VAR18:=REF(HHVBARS(MAX(CLOSE,OPEN),60),15)+15;
VAR19:=REF(MAX(CLOSE,OPEN),VAR18);
STICKLINE(BARSTATUS=2,VAR19,VAR19,2000,1),COLORRED,LINETHICK2;
VAR20:=CONST(VAR18);
突破干:IF(CURRBARSCOUNT<=VAR20+1,CONST(IF(VAR20=0,MAX(CLOSE,OPEN),REF(MAX(CLOSE,OPEN),VAR20))),DRAWNULL),POINTDOT,COLORGREEN,LINETHICK4;
IF(CURRBARSCOUNT=VAR20+1,突破干,DRAWNULL),POINTDOT,COLORYELLOW,LINETHICK4;
VAR21:=CONST(LLVBARS(LOW,10));
VAR22:=CONST(REF(HIGH,VAR21));
VAR23:=CONST(CURRBARSCOUNT);
VAR24:=CONST(BARSLAST(CURRBARSCOUNT>VAR23+VAR21 AND HIGH>VAR22));
VAR25:=CONST(REF(HIGH,VAR24));
VAR26:=CONST(BARSLAST(CURRBARSCOUNT>VAR23+VAR24 AND HIGH>VAR25));
VAR27:=CONST(REF(MAX(HIGH,OPEN),VAR26));
线上买:DRAWLINE(CURRBARSCOUNT=VAR26+1,VAR27,ISLASTBAR,VAR27,1),COLORFF7F00,LINETHICK2;
明涨停价:CLOSE*1.1,NODRAW;
海面:EMA(CLOSE,78),COLORWHITE;
海平面:EMA(CLOSE,80),COLORBLUE;
涨停价:REF(CLOSE,1)*1.1,NODRAW,COLORRED;
VAR28:=FILTER(BACKSET(FILTER(REF(LOW,500)=LLV(LOW,2*500+1),500),500+1),500);
VAR29:=FILTER(BACKSET(FILTER(REF(HIGH,25)=HHV(HIGH,2*25+1),25),25+1),25);
VAR30:=REF(CLOSE,BARSLAST(VAR29));
VAR31:=BARSLAST(VAR29)<BARSLAST(VAR28) AND NOT(VAR29);
麒麟:IF(VAR31,VAR30,VAR30),POINTDOT,COLORLIBLUE,LINETHICK3;
STICKLINE(VAR31,VAR30,VAR30,10,(-1)),COLORGREEN;
VAR32:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR33:=(MAX(CLOSE,OPEN)-REF(CLOSE,1))/REF(CLOSE,1)*100;
STICKLINE(VAR32-VAR33>=2.5 AND PERIOD=5 AND CLOSE>OPEN AND MA(CLOSE,5),MAX(CLOSE,OPEN),HIGH,0,0),COLORGREEN;
STICKLINE(VAR32-VAR33>=2.5 AND PERIOD=5 AND CLOSE>OPEN AND MA(CLOSE,5),CLOSE,OPEN,3.1,0),COLORRED;
VAR34:=CLOSE<OPEN AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR34,OPEN,CLOSE,2.8,1),COLOR0000CC;
VAR35:=IF((CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=10-0.01*100/REF(CLOSE,1),1,0);
VAR36:=IF((REF(CLOSE,1)-CLOSE)*100/REF(CLOSE,1)>=10-0.01*100/REF(CLOSE,1),1,0);
STICKLINE(VAR35,OPEN,CLOSE,3,0),COLORAA00AA;
STICKLINE(VAR35,OPEN,CLOSE,1,0),COLORBLACK;
STICKLINE(VAR35,HIGH,LOW,0,1),COLORCC00CC;
STICKLINE(VAR35,OPEN,CLOSE,3,1),COLORCC00CC;
跌停板:STICKLINE(VAR36,OPEN,CLOSE,3,0),COLORFF1100;
STICKLINE(VAR36,OPEN,CLOSE,2.5,0),COLORFF3300;
STICKLINE(VAR36,OPEN,CLOSE,2,0),COLORFF4400;
STICKLINE(VAR36,OPEN,CLOSE,1.5,0),COLORFF5500;
STICKLINE(VAR36,OPEN,CLOSE,1,0),COLORFF6600;
STICKLINE(VAR36,OPEN,CLOSE,0.5,0),COLORFF7700;
STICKLINE(VAR36,LOW,HIGH,0,0),COLORFF7700;
VAR37:=REF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<=(-0.03),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03;
STICKLINE(VAR37,OPEN,CLOSE,2.5,0),COLOR0000A5;
STICKLINE(VAR37,OPEN,CLOSE,2,0),COLOR0000C5;
STICKLINE(VAR37,OPEN,CLOSE,1.5,0),COLOR0000D5;
STICKLINE(VAR37,OPEN,CLOSE,1,0),COLOR0000E5;
STICKLINE(VAR37,LOW,HIGH,0,0),COLOR0000F5;
STICKLINE(VAR37,CLOSE,(OPEN+CLOSE)/2,2.5,0),COLOR008CFD;
VAR38:=OPEN>CLOSE AND OPEN>REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
假阴线:STICKLINE(VAR38,OPEN,CLOSE,2,0),COLORLIRED;
VAR39:=REF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<=(-0.03),1) AND OPEN>=REF(CLOSE,1)*1.03 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03;
STICKLINE(VAR39,OPEN,CLOSE,2.5,0),COLORMAGENTA;
VAR40:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0) AND HIGH=LOW;
VAR41:=IF((CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=10-0.01*100/REF(CLOSE,1),1,0) AND NOT(VAR40);
VAR42:=REF(VAR35,2) AND REF(MIN(OPEN,CLOSE),1)>REF(MAX(OPEN,CLOSE),2) AND MAX(OPEN,CLOSE)<REF(MIN(OPEN,CLOSE),1) AND REF(VOL,1)>VOL AND REF(VOL,1)>REF(VOL,2) AND REF(VOL,1)=HHV(VOL,10);
{MAX(OPEN,CLOSE)<REF(MIN(OPEN,CLOSE),1) AND REF(VOL,1)>VOL AND REF(VOL,1)>REF(VOL,2);}
DRAWICON(VAR42,LOW*0.98,18);{股民学院 483.yi155.com 整理}
VAR43:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR44:=EMA(VAR43,9);
VAR45:=2*(VAR43-VAR44);
EXP7:EMA(CLOSE,7),COLORYELLOW,LINETHICK2;
EXP21:EMA(CLOSE,13),COLORRED,LINETHICK2;
VAR46:=EMA(CLOSE,55);
VAR47:=EMA(SLOPE(CLOSE,13)*10+CLOSE,21);
VAR48:=EMA(SLOPE(CLOSE,13)*10+CLOSE,21);
VAR49:=MA(VAR48,2);
VAR50:=EMA((LOW+HIGH+CLOSE)/3,5);
VAR51:=EMA(VAR50,3);
VAR52:=MAX(MAX(EXP7,EXP21),VAR46);
VAR53:=MIN(MIN(EXP7,EXP21),VAR46);
VAR54:=VAR52<CLOSE AND OPEN<VAR53;
VAR55:=IF(VAR54,1,0) AND CLOSE>EMA(CLOSE,80) AND LOW<=EMA(CLOSE,80) OR (IF(VAR54,1,0) AND CLOSE>MA(CLOSE,80) AND LOW<=MA(CLOSE,80)) AND (HIGH-LOW)/LOW>0.05 AND VAR45>REF(VAR45,1);
DRAWICON(VAR55,LOW*0.99,26);
DRAWICON(VAR55 AND OPEN<MIN(VAR51,VAR49) AND CLOSE>MAX(VAR51,VAR49) AND VAR37,LOW*0.96,41);
VAR56:=REF(HIGH,10)=HHV(HIGH,2*10+1);
VAR57:=FILTER(VAR56,10);
VAR58:=BACKSET(VAR57,10+1);
VAR59:=FILTER(VAR58,10);
VAR60:=REF(HIGH,BARSLAST(VAR59));
VAR61:=VOL/REF(VOL,1)>=1.9;
VAR62:=CROSS(CLOSE,VAR60);
STICKLINE(VOL/REF(VOL,1)>=1.5 AND VAR62 AND CLOSE>OPEN,(CLOSE+OPEN)/2,CLOSE,1.2,0),COLORBROWN;

上一篇:底部买超级指标(通达信公式)

下一篇:黄买,三平底翻红指标(通达信公式)

凯旋门PT 上海设赌城网上娱乐场 上海设赌城网上娱乐场 上海设赌城网上娱乐场 梦之城游戏真人占成
申博太阳城香港六合彩时时彩开奖记录 女神国际EB易博馆计划群大全 处女星号皇家六合彩时时彩平台网址 澳门太阳城江苏快三开奖时刻表 海立方江西11选5时时彩平台怎么样
重庆时时彩交流微信群 奥斯卡AG国际馆最牛攻略 金碧辉煌娱乐平台官方网 澳门励骏娱乐 澳门星际国际娱乐城登入
九州娱乐官方网站登入 处女星号VR彩票时时彩平台怎么样 申博现金网 威斯汀大小骰宝开奖直播 天天大小骰宝开奖结果